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Preface 
So, you enjoy movies? For the Love of Movies (FLM) allows you to 
catalog movies you own or enjoy and track information about them. 

With internet access, you can automatically download new and 
updated information about your favorite movies and stars from the 
biggest repository of information, The Internet Movie Database 
(IMDb at http://www.imdb.com – all at the click of a button. FLM 
quickly connects to a web service that provides all of the movie data 
from IMDb. 

When it’s time to go shopping, simply print a report of the movies 
that you want to own and simply haven’t had the chance to acquire 
yet. You will have a compact form to take with you so you won’t 
have to wonder which movies were “on the list.” 

If you enjoy movie trivia, you will love FLM. Not only can you 
organize your movies by genre, video format, stars, directors, etc., but 
also, with the Movie Connections feature, you can build connected 
lists – also known as Six Degrees of Separation. You can ask the 
database questions like “Is there a connection between M. Night 
Shyamalan and Kevin Bacon?” 

Finally, FLM will allow you to import and export movie information 
to an external file so that you can use the data in other applications or 
on other platforms. This is handy for those who would like to take 
their purchase list to the store on a PDA or to transfer to an Excel 
spreadsheet. 

This User’s Guide is your main resource for learning how to use 
FLM. You will be able to get the program installed and learn all of the 
details about the application. 
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Chapter 1: Installing and Running FLM 
This chapter walks you through a description of computer 
requirements and how to install FLM on your computer. The pictures 
in this guide depict a Windows XP version. Other Windows versions 
will appear different. 

This chapter assumes that you are already familiar with Microsoft 
Windows®. Refer to your Windows manual or help system if you 
have questions on how to use standard Windows functions or 
applications. 

System Requirements 
The minimum computer configuration, platform requirements, and 
other details necessary for the software to run are: 

• An Intel® Pentium 4 processor (any speed). 

• 128MB of memory. 

• 3MB of Hard Drive space. More space may be necessary 
depending on the amount of information that you enter into 
the application. 

• Microsoft Windows 98/ME, Windows 2000, Windows XP, or 
Windows Server 2003. 

• The Microsoft .NET Framework version 1.1 installed. 
Available from 
http://msdn.microsoft.com/netframework/technologyinfo/howt
oget/default.aspx. 

• Internet connection if you would like to connect to the FLM 
Online Resources. 
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Installing with the Installation Wizard 
This section walks you through a detailed description of how to install 
FLM on your computer. After reading this section and following the 
steps, you will have installed FLM on your computer. 

1. Insert the CD into the CD drive or download the file from the 
internet from the following URL: 
http://4theloveofmovies.com/downloads/SetupFLM.exe. 

You can enter the hyperlink above into the address field of 
your browser then press the enter key on your keyboard. You 
may save the file to any place on your hard drive or open the 
file as stated in step 2. 

2. Start the install wizard by running the SetupFLM.msi file or 
by selecting Open from the dialog in Step 1 above. 

3. Read the messages in the wizard then click the Next button to 
continue. 
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4. Choose from the custom installation options (see the following 
section “Choosing Custom Installation Options”) or click the 
Next button to continue with defaults. 

5. Click on the Next button to continue and start the installation 
process. Wait for the process to complete. 

6. Click on the Close button to exit the wizard when the 
installation is complete. 
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Choosing Custom Installation Options 
There are several options available on the Select Installation Folder 
screen to customize the installation of FLM on your computer. 

If you want to install the application into a folder of your choosing 
either: 

• Type the new folder path and name in the Folder text field. 

• Click the Browse button and navigate to the desired location 
with the standard Browse for Folder interface. 

Click the Disk Cost button to see how much disk space you have 
available and how much space is required for the application. Click 
OK to continue. 

Click on the desired option button to select if you want the program to 
be installed for all users – Everyone – or just for the current user – 
Just me.
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Running FLM 
Click the Windows Start button, All Programs (or Programs for 
Windows 98), and then For the Love of Movies. 

Refer to Windows Help for more information on using the Start 
Button or Menu. 

Uninstalling FLM 
To uninstall the application: 

1. Open the Control Panel then double click on Add or Remove 
Programs. 

2. Select For the Love of Movies from the list and click on the 
remove button. 

Refer to Windows Help for more information on using the Control 
Panel or the Add or Remove Programs interface. 
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Chapter 2: Navigating the Program and Viewing 
Information 
This chapter will teach you everything you need to know to navigate 
through the program. 

The sections of the program discussed in this chapter are: 

• The Menu Bar 

• The Movie List Area 

• The Movie Detail Area 

• The People List Area 

• The Person Detail Area 

The Menu Bar 

The File menu will allow you to add a new person or movie to your 
movie database or exit the program. 

Click on the File menu then 

• To add a new person or movie, move the cursor pointer over 
the word New then 

 Click on Person to create a new Person 

 Click on Movie to create a new Movie 

• To exit the program click on Exit 

The Edit menu will allow you to copy, cut, and paste text at the 
current cursor location. 
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The View menu will allow you to select either Movie List or People 
List to view lists of movies or people. 

Click on the View menu then 

• Click on Movie List to view lists of movies. 

• Click on People List to view lists of people. 

The Help menu will bring up the Help Topics or About For the 
Love of Movies. Click on the Help menu then 

• Help Topics to bring up the help file. 

• About For the Love of Movies to bring up the application 
information. 

General Information 
In the areas listed below, the column size can be adjusted as follows: 

• Move the mouse cursor over the vertical dividing line between 
the column headings at the top of the list. 

• The cursor will change to a cross with arrowheads on the right 
and left ends. 

• When the cursor changes click and hold the left mouse button 
while dragging the vertical divider to the left and/or right. 

• Release the button when you have moved the divider to the 
desired location. 
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The Movie List Area 
FLM displays the Movie List Area in the center section of the 
window when you open the application. 

The first time you start the application and until you enter information 
into the system, the list will be empty. 

To open the movie list area at any other time: 

• Click on the List Movies button on the left side of the main 
window. 

Or 

• Click on the View menu 

• Click on the Movie List option. 
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The People List Area 
FLM displays the People List Area in the center section of the 
window. 

The first time you start the application and until you enter information 
into the system, the list will be empty. 

To display the person list area: 

• Click on the List People button on the left side of the main 
window. 

Or 

• Click on the View menu 

• Click on the People List option 



 11 

The Movie Detail Area 
From the Movie List Area, you may click on a movie’s title to display 
the movie’s information in the Movie Detail  Area on the right side of 
the window. 

The Movie Detail  Area will show you information about the movie 
such as the movie title, the release date, a photo of the movie box, and 
a list of the cast and crew names, jobs and characters. 

The Person Detail Area 
From the People List Area, you may click on a person’s name to 
display the person’s information in the Person Detail Area on the right 
side of the window. 

The Person Detail Area includes the person’s name and date of birth 
and a complete list of the movies and productions (filmography) that 
the person has been involved with and the year it was released. The 
list order will be the most current item at the top of the list. 
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Chapter 3: Managing Your Movie Information 
This chapter provides information on the relationship between movies 
and the people that are associated with them and how to add and edit 
the movie information with this application. 

You will learn how to enter movie and person information into the 
application and how to edit this information. You may enter 
information into the FLM database manually or downloaded it from 
the FLM Online Resources. 

How Information Is Related in the FLM Application 
There are two major categories of information in FLM: movies and 
people. Every movie has people associated with it; these people may 
have directed, written, produced, acted in, or otherwise been on the 
staff of a given movie. 

Each of those persons will have been associated with one or more 
movies. The roles they had in relation to any given movie will vary 
and may not be limited to a single role. For example, Kevin Smith 
wrote, directed, produced, and acted in several movies. 
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Add or Edit Information Manually 

Add or Edit a Movie 
1. To create a new movie, click the Add Movie button. 

Or 

To edit an existing movie, select the movie in the Movie List 
Area and click the Edit Movie button. 

2. An Add or Edit window will open ready to have information 
typed into it. When editing, the existing information is 
populated into the window. 

3. You now type in the movie’s title in the Title box and the 
movie release date in the Release box. 

4. To add or edit the people associated with the movie  

a. Click on the Add Person or select a person and click the 
Edit Person button. 

b. Follow the instructions in the section Add or Edit a Person. 

c. Repeat these steps as desired. 

5. Once you have changed all of the information to your 
satisfaction, click the Save This or OK button. This will save 
the changes to a file on your hard drive. The OK button will 
also return you to the Movie List Area. 
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Add or Edit a Person 
1. To create a new person, click the Add Person button. 

Or 

To edit an existing person, select the person in the People List 
Area and click the Edit Person button. 

2. An Add or Edit window will open ready to have information 
typed into it. When editing, the existing information is 
populated into the window. 

3. You now type in the person’s name in the Title box and his or 
her birthdate in the Birthdate box. 

4. To add or edit the movies associated with the person  

a. Click on the Add Movie or select a movie and click the 
Edit Movie button. 

b. Follow the instructions in the section Add or Edit a Movie. 

c. Repeat these steps as desired. 

5. Once you have changed all of the information to your 
satisfaction, click the Save This or OK button. This will save 
the changes to a file on your hard drive. The OK button will 
also return you to the People List Area. 



 16 

Enter Information via the FLM Online Resources 
If you would like to take advantage of the information already 
available from FLM Online Resources, follow the steps below. 

1. Follow steps 1 and 2 in the Add or Edit Information Manually 
section for either a movie or a person as appropriate. 

2. In the Add or Edit window that appears, click the Go Online 
button. This will bring up the Search Online window. 

3. Type the title of the movie or name of the person you are 
looking for into the Search Term box. If a title or name was 
in the Add or Edit window, it will be populated into the box. 

4. Click on the Search button. 

5. Wait for the FLM to retrieve the information from the FLM 
Online Resources. 

6. When the search is complete, FLM displays the information in 
the Add or Edit window. 

7. Click the Save This or OK button. This will save the changes 
to a file on your hard drive. The OK button will also return 
you to the Movie or People List Area. 
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Appendix A – Troubleshooting 

How do I get help? 
Click on the Help menu then Help Topics to bring up the help file. 

How is For the Love of Movies (FLM) similar to IMDb? 
FLM stores the information about movies and people associated with 
movies on the users PC. IMDb is a repository of general movie 
information available for public access. FLM retrieves information 
from the FLM Online Resources with the Search Online feature. 

How do I find details about an actor? 
Click on a person’s name in the person list area. See the Person Detail 
Area section in chapter 2. 

How do I find details about a movie? 
Click on a person’s name in the movie list area. See the Movie Detail 
Area section in chapter 2. 

Do I have to be online to update movie information? 
No. You can add, edit, and save changes locally when offline. You 
must be online to retrieve updates from FLM Online Resources with 
the Search Online feature. 

Who does technical support for FLM? 
Send an email to BackRoweSoft Inc. at 
techsupport@4theloveofmovies.com. 

How can I get help from a real person? 
Contact BackRoweSoft Inc. at 503-636-1425. 
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What if I know only part of a movie title or part of a person’s 
name? 
FLM is designed to search with limited information. Just enter any 
information you know and FLM will find all available information 
starting with the most recent update. 

What is the correct order to enter data manually about people’s 
names? 
First name, middle name, last name, and suffix (i.e. Jr.) For example: 
Michael J. Fox or Sammy Davis Jr. 

When does information about a movie become available? 
The FLM Online Resources are constantly being updated with new 
information. Frequently use the Search Online feature to keep your 
information current. 
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